Investigating issues with live updates on our Dashboards and Automations
Incident Report for monday.com
Resolved
The platform is now back to regular service. Please refresh your browser to access the platform.
Posted Nov 14, 2023 - 18:04 UTC
Identified
Our team has identified the root cause of the issue and is working to resume regular service usage. We will continue to provide updates on their progress
Posted Nov 14, 2023 - 16:41 UTC
Investigating
At the moment, we're experiencing issues related to our Dashboards and Automations. Our dedicated team is working to resolve this as quickly as possible.
Posted Nov 14, 2023 - 16:24 UTC
This incident affected: EU (Dashboards, Automations).