Investigating issues with adding new automations & integrations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 06, 2020 - 10:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2020 - 10:22 UTC
Investigating
At the moment, we're experiencing intermittent issues related to adding new automations & integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 06, 2020 - 10:21 UTC
This incident affected: Automations and Integrations.