Identified the issue affecting our automations
Incident Report for monday.com
Resolved
We've identified the root cause behind the issue with our automations and have deployed a fix. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Jul 28, 2022 - 10:36 UTC
Identified
At the moment, we're experiencing issues related to our automations. Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jul 28, 2022 - 10:23 UTC
This incident affected: US (Automations).