Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
Great news - monday.com is now fully operational, please refresh your browser and try accessing the platform. If you can't immediately connect, please clear your cache and cookies, refresh your page and try again.
Posted Aug 17, 2020 - 14:18 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2020 - 13:48 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Aug 17, 2020 - 13:26 UTC
Identified
Our R&D team has identified the issue and is now working on restoring consistent access to your monday.com account.
Posted Aug 17, 2020 - 13:14 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2020 - 13:06 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 17, 2020 - 13:04 UTC
This incident affected: Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, and API.