Investigating reports of issues with our integrations

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 4 months ago. Jan 29, 2025 - 15:03 UTC

Investigating

We are currently investigating reports of issues related to our integrations, including issues related to apps integrations, monday AI, and monday workflows. Our team is looking into this and will provide you with a response shortly.
Posted 4 months ago. Jan 29, 2025 - 14:26 UTC
This incident affected: EU (Integrations).