Investigating issues with our third party support chat
Incident Report for monday.com
Resolved
The issue has been resolved. Our chat support should now be working as normal.
Posted Dec 29, 2023 - 19:51 UTC
Investigating
We are experiencing an issue with our third-party chat platform. If you need to speak to an agent, you can use the email option in our help center. We apologize for any delays, as we work to get back on track. Thank you for your patience!
Posted Dec 29, 2023 - 16:58 UTC
This incident affected: AUS (Support), US (Support), and EU (Support).