Tag Column Issues
Incident Report for monday.com
Resolved
Our developers have deployed a fix! To resolve, please refresh.
Posted May 24, 2021 - 14:50 UTC
Identified
We are experiencing issues with the tag column. Users may not see existing or newly created tags at the moment. There is no data loss.

Our developers have identified the issue and we will be deploying a fix within the hour and all newly created tags/existing tags will be visible again.
Posted May 24, 2021 - 13:55 UTC
This incident affected: US (Platform).