Investigating issues with our boards
Incident Report for monday.com
Resolved
The issue we were experiencing with our Boards feature has been resolved. Please refresh your browser to return to this aspect of the platform.
Posted Feb 01, 2023 - 22:07 UTC
Monitoring
We've identified the root cause behind the issue with our boards and have proceeded with deploying a fix.
Posted Feb 01, 2023 - 21:43 UTC
Investigating
At the moment, we're experiencing issues related to our boards. Boards are turning into Private Boards and cannot be accessed. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Feb 01, 2023 - 21:28 UTC
This incident affected: US (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, API, Other Functionalities) and EU (Platform, Other Functionalities).