Identified the Issue affecting our broadcast views
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2021 - 10:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 08, 2021 - 10:29 UTC
Identified
Due to a 3rd party issue, our broadcast views are having issues loading. We promise to keep you updated with their progress.
Posted Jun 08, 2021 - 10:15 UTC
This incident affected: Platform.