Connectivity Issues across accounts and devices
Incident Report for monday.com
Postmortem

Yesterday we experienced connectivity issues, which affected our users' ability to access the platform.

The incident started at 20:21 UTC and was caused due to an edge case in the boards linkage service, which led to connectivity difficulties for our users.

Our developers immediately worked to resolve the underlying cause, and a fix was applied. The platform went back up at 21:10 UTC and the issue was fully resolved. All aspects of the platform are now behaving as expected.

We sincerely apologize for the inconvenience and any frustration arising from this instance. We've since committed additional resources to ensuring the continued stability and functionality of monday.com to mitigate such incidents in the future.

Posted Feb 10, 2022 - 15:36 UTC

Resolved
This incident has been resolved. Automations will run without delay and dashboards are loading.
Posted Feb 09, 2022 - 21:39 UTC
Update
We are continuing to monitor this issue. Automations are running, but with delays.
Posted Feb 09, 2022 - 21:19 UTC
Monitoring
We are back up and are monitoring the results.
Posted Feb 09, 2022 - 21:08 UTC
Update
We are continuing to investigate this issue. Accounts in the United States are affected.
Posted Feb 09, 2022 - 20:47 UTC
Investigating
At the moment, we're experiencing connectivity issues. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Feb 09, 2022 - 20:31 UTC
This incident affected: EU (Platform) and US (Platform).