Issues with loading icons and images and uploading files for some users
Incident Report for monday.com
Resolved
This incident seems to be a local issue that has been isolated to specific accounts. We'll continue to monitor and work directly with the affected accounts.
Posted Apr 12, 2021 - 06:30 UTC
Identified
The issue has been identified and we are working on a resolution.
Posted Apr 12, 2021 - 04:13 UTC
Investigating
At the moment some of our users are experiencing issues with images and icons not loading and with uploading files to the platform. Our team is investigating this issue and working to resolve it quickly
Posted Apr 12, 2021 - 04:08 UTC
This incident affected: Platform.