Investigating issues with our login / SSO flow
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted May 18, 2021 - 09:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 09:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2021 - 09:25 UTC
Investigating
At the moment, we're experiencing issues related to our login / SSO flow. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted May 18, 2021 - 09:16 UTC
This incident affected: Login / SSO.