Identified the Issue affecting our Automations & Integrations
Incident Report for monday.com
Resolved
This issue with our automations and integrations should be resolved now. Please let us know if you encounter any other issues by reporting to support@monday.com.
Posted Oct 31, 2019 - 14:32 UTC
Monitoring
We've identified the root cause behind the issue with our automations and integrations and have proceeded with deploying a fix. You should be able to get your workflow back to speed soon.
Posted Oct 31, 2019 - 14:30 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Oct 31, 2019 - 14:20 UTC
This incident affected: Automations and Integrations.