Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.

Any automations set to run between 4:45pm and 5:45pm UTC should run on delay, and all automations from the hour before will need to be retriggered—in other words, you will need to run them again. If an automation was deactivated, you will need to toggle it back on, and it should run as normal.
Posted Jul 21, 2021 - 18:57 UTC
Monitoring
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix.
Posted Jul 21, 2021 - 18:43 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jul 21, 2021 - 18:38 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jul 21, 2021 - 18:12 UTC
This incident affected: Automations.