Investigating issues with our automations
Incident Report for monday.com
Resolved
This issue with our automations should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Sep 19, 2022 - 11:59 UTC
Update
Automations and integrations should be fully functional on both servers. Our team is monitoring the results.
Posted Sep 19, 2022 - 11:31 UTC
Update
Our integrations and automations should be fully functional for customers based on the US server.

Our team continues to implement a fix for EU-based accounts
Posted Sep 19, 2022 - 11:26 UTC
Monitoring
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix.
Posted Sep 19, 2022 - 11:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2022 - 11:13 UTC
Investigating
At the moment, we're experiencing issues related to our automations and integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Sep 19, 2022 - 09:11 UTC
This incident affected: US (Automations, Integrations) and EU (Automations, Integrations).