Connectivity Issues across accounts and devices
Incident Report for monday.com
Postmortem

On Thursday, June 2nd between 2:03 P.M. UTC and 3:09 P.M. UTC, we experienced connectivity issues for some users on our EU server.

The downtime was a bug as a result of an infrastructure change we made, specifically a change to our Kubernetes cluster. We immediately applied all the required fixes and straightened our procedures to prevent this from happening in the future.

We are very sorry for any inconvenience this may have caused and we are always working to improve. You can track our status at all times by going to our status page.

Posted Jun 07, 2022 - 11:24 UTC

Resolved
This incident has been resolved.
Posted Jun 02, 2022 - 15:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2022 - 15:03 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2022 - 14:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 02, 2022 - 14:48 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts on EU servers. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 02, 2022 - 14:03 UTC
This incident affected: US (Platform, Dashboards, Login / SSO, Notifications, Search, Automations, Integrations, API, Communication, monday Apps Framework, monday workdocs, Files, Billing, Other Functionalities) and EU (Platform).