Investigating issues with adding new automations & integrations
Incident Report for monday.com
Resolved
Great news, these issues have been resolved :)
Posted Dec 06, 2020 - 09:34 UTC
Investigating
At the moment, we're experiencing intermittent issues related to adding new automations & integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 06, 2020 - 08:58 UTC
This incident affected: Automations and Integrations.