Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2022 - 08:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 27, 2022 - 08:24 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 27, 2022 - 08:21 UTC
This incident affected: EU (Platform) and US (Platform).