Investigating connectivity issues across accounts and devices
Incident Report for monday.com
Resolved
The issue has been successfully resolved. Please refresh your browser to access the platform. Thank you for your patience
Posted Jul 09, 2024 - 12:06 UTC
Update
Automations are no longer delayed. We are continuing to monitor for any further issues.
Posted Jul 09, 2024 - 10:52 UTC
Update
The platform is up and running but automations are still delayed. We're continuing to work on a fix.
Posted Jul 09, 2024 - 10:35 UTC
Monitoring
A fix has been implemented and we are monitoring results to restore full system stability
Posted Jul 09, 2024 - 10:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 09, 2024 - 10:17 UTC
Identified
Our team has identified the root cause of the issue and is working to resume regular service usage. We will continue to provide updates on their progress
Posted Jul 09, 2024 - 10:13 UTC
Investigating
We are currently investigating reports of connectivity issues across the platform. Our team is working to resolve this promptly.
Posted Jul 09, 2024 - 09:45 UTC
This incident affected: EU (Platform, Automations).