Investigating issues with automation delays AU server
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 05:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2024 - 05:22 UTC
Update
We are continuing to investigate this issue.
Posted Dec 02, 2024 - 04:50 UTC
Investigating
We are currently experiencing issues related to our automations presenting delays. Our team is working to resolve this as quickly as possible
Posted Dec 02, 2024 - 04:28 UTC
This incident affected: US (Automations), EU (Automations), and AUS (Automations).