Temporary issues with our Notifications Tab
Incident Report for monday.com
Resolved
We've put this issue to rest, our Notifications tab is up and running.
Posted Nov 25, 2020 - 10:34 UTC
Monitoring
We've deployed the fix successfully! Please refresh your browser, the notifications will re-appear! We'll continue to monitor the results, thank you for your patience!
Posted Nov 25, 2020 - 10:18 UTC
Identified
We're experiencing an issue with our Notifications tab, we've already identified the root cause and are deploying a fix momentarily. Thanks for remaining patient!
Posted Nov 25, 2020 - 10:00 UTC
This incident affected: US (Communication).