Investigating issues with system emails

Incident Report for monday.com

Identified

The issue with some authentication emails not being delivered for certain email providers has been identified and a fix is being implemented.
Posted Feb 06, 2026 - 15:00 UTC

Investigating

We are currently investigating reports of some authentication emails not being delivered for certain email providers. Our team is looking into this and will provide you with a response shortly.
Posted Feb 05, 2026 - 19:21 UTC
This incident affects: US (Login / SSO).