Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 15:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 26, 2022 - 15:37 UTC
Identified
The issue has been identified. My Work and Search Everything working properly.
The Inbox is still down at the moment, a fix is being implemented.
Posted Jul 26, 2022 - 14:33 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Users may experience partial availability in the following features: Search everything, My Work, Inbox, and Files.
Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jul 26, 2022 - 14:07 UTC
This incident affected: US (Platform).