Investigating issues with our automations
Incident Report for monday.com
Resolved
The issue we were experiencing with our Automations has been resolved. Please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behaviour, please reach out to us at support@monday.com!
Posted Dec 23, 2019 - 23:40 UTC
Investigating
At the moment, we're experiencing issues related to our automations - customers may experience delays in automations triggering. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 23, 2019 - 23:31 UTC
This incident affected: Automations and Activity Log.