Issues with automations and workflows degraded performance

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 17:08 UTC

Identified

Issues related to our automations and workflows failing/not working to send emails with attachments, which result in a receiving an error when triggering automations/workflows. Our team is working to resolve this as quickly as possible
Posted Jul 23, 2026 - 16:37 UTC

Investigating

We are currently experiencing issues related to our automations and workflows failing/not working to send emails with attachments, which result in a receiving an error when triggering automations/workflows . Our team is working to resolve this as quickly as possible
Posted Jul 23, 2026 - 16:01 UTC
This incident affected: US (Automations), EU (Automations), IL (Automations), and AUS (Automations).