Connectivity Issues across accounts and devices
Incident Report for monday.com
Postmortem

Yesterday we experienced intermittent connectivity issues, which affected our users' ability to access the platform.

The incident started at 14:23 UTC and was caused due to a misconfiguration in one of the databases, which led to instability in the system and subsequent connectivity and performance difficulties for our users.

Our developers immediately worked to mitigate the underlying cause, and in the process of doing so manually disabled our API as well as Integrations and Automations in order to stabilize the system.

A configuration fix was applied to the affected database and the platform went back up at 15:49 UTC. We then worked to gradually release and resume normal operations to our API, Integrations, and Automations. At 17:29 UTC, the issue was fully resolved and all aspects of the platform were behaving as expected.

We'd like to sincerely apologize for the inconvenience and any frustration arising from this instance. We've since committed additional resources to ensuring the continued stability and functionality of monday.com to mitigate such incidents in the future.

Posted Apr 13, 2021 - 19:01 UTC

Resolved
The Issue has been resolved! If you have any questions please reach out to support@monday.com
Posted Apr 12, 2021 - 17:29 UTC
Update
Automations should now run without delay! You may still experience delays of up to 30 minutes with integrations. We hope to have this fully resolved shortly.
Posted Apr 12, 2021 - 17:11 UTC
Update
Both the platform and our API should be back up as we continue to see improvements and monitor the situation closely.

Automations and Integrations are being processed gradually so you may experience delays. We will continue to update you as we work to resolve the situation fully.
Posted Apr 12, 2021 - 16:27 UTC
Update
At the moment, the platform should be back up as we continue to see improvements and monitor the situation closely.

Our automations, integrations, and API are still down and our development team is working on resolving this as quickly as possible. We will be sure to keep you updated with any developments as we work to resolve the situation fully.
Posted Apr 12, 2021 - 15:49 UTC
Monitoring
We're already seeing improvements as our team works to resolve the connectivity issues. We hope to have good news for you very shortly!
Posted Apr 12, 2021 - 15:27 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2021 - 14:52 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 12, 2021 - 14:23 UTC
This incident affected: Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, and API.