Investigating issues with our automations
Incident Report for monday.com
Resolved
We've identified the root cause behind the issue with our automations/ integrations and have proceeded with deploying a fix. Please refresh your browser in order to get your workflow back to speed.

If your automation was triggered during this timeframe, you need to initiate the trigger again for the automation/ integration to run.
Posted Dec 30, 2021 - 17:38 UTC
Investigating
At the moment, some of our customers are experiencing issues related to automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 30, 2021 - 15:53 UTC
Update
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix. Please refresh your browser in order to get your workflow back to speed.
Posted Dec 30, 2021 - 14:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2021 - 14:38 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Dec 30, 2021 - 14:27 UTC
Investigating
At the moment, we're experiencing issues related to our automations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Dec 30, 2021 - 14:23 UTC
This incident affected: EU (Automations) and US (Automations).