Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This issue has been resolved. Please refresh your browser. You should be able to return to your regular use of the services from there.
Posted Oct 03, 2022 - 17:15 UTC
Monitoring
We've identified the root cause behind the issue with our automations and have proceeded with deploying a fix. Our team will continue to monitor this as automations return to full functionality with a mild delay.
Posted Oct 03, 2022 - 16:19 UTC
Investigating
At the moment, we are experiencing connectivity issues for some accounts across all devices. We have disabled all automations, temporarily, so they will not trigger. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Oct 03, 2022 - 14:51 UTC
This incident affected: US (Platform, Automations).