Issues with Assign Notifications - Fix Deployed, Monitoring
Incident Report for monday.com
Resolved
This issue with our assign notifications is now resolved. Please expect minor delays on old notifications. You will now be able to return to your regular use of notifications.
Posted Jan 13, 2022 - 22:04 UTC
Monitoring
We've identified the root cause behind the issue with our assign notifications and have proceeded with deploying a fix. We'll continue monitoring the progress here, hopefully you'll be able to return to normal platform activities as soon as possible.

Please refresh your browser in order to get your workflow back to speed.
Posted Jan 13, 2022 - 21:28 UTC
This incident affected: US (Notifications).