Identified the Issue affecting our Activity Log
Incident Report for monday.com
Resolved
The issue we were experiencing with our Activity Log has been resolved. Please refresh your browser to return to stable usage of this aspect of the platform. If you happen to experience any further unexpected behaviour, please reach out to us at support@monday.com!
Posted Jun 03, 2021 - 09:31 UTC
Update
We've identified the root cause behind the issue with our Activity Log and have proceeded with deploying a fix, which should be working upon refreshing your page. We'll continue to monitor the issue to ensure its fully resolved.
Posted Jun 03, 2021 - 09:15 UTC
Monitoring
We've identified the root cause behind the issue with our Activity Log and have proceeded with deploying a fix. Please refresh your browser in __ minutes in order to continue using this aspect of the platform without disruption [FILL IN THE TIME TO REFRESH]
Posted Jun 03, 2021 - 09:14 UTC
Identified
We have identified the cause of the issue and our developers are working to re-establish stable usage of this aspect of the platform. We promise to keep you updated with their progress.
Posted Jun 03, 2021 - 09:04 UTC
This incident affected: Activity Log.