Delay in automations
Incident Report for monday.com
Resolved
This incident has been resolved. All automations should be running as normal.
Posted Sep 22, 2021 - 15:53 UTC
Identified
Starting at 11:24am EST, there will be delays of up to half an hour in automations running.
Posted Sep 22, 2021 - 15:50 UTC