The issue with our automations has been successfully resolved. Please refresh your browser to resume regular service usage. Thank you for your patience
Posted 11 days ago. Apr 24, 2025 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring results to ensure full stability with automations.
Posted 11 days ago. Apr 24, 2025 - 16:26 UTC
Update
We are currently experiencing issues related to our automations. Our team is working to resolve this as quickly as possible
Posted 11 days ago. Apr 24, 2025 - 16:22 UTC
Update
We are continuing to investigate this issue.
Posted 11 days ago. Apr 24, 2025 - 16:21 UTC
Investigating
Our team has identified the root cause of the issue affecting automations and is working to resume regular service usage. We will continue to provide updates on their progress
Posted 11 days ago. Apr 24, 2025 - 16:20 UTC
This incident affected: US (Automations) and EU (Automations).