Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 10:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2021 - 09:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 22, 2021 - 08:57 UTC
Identified
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Nov 22, 2021 - 08:47 UTC
This incident affected: US (Platform) and EU (Platform).