Issues with our API, automations, and integrations - Identified
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 13:07 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your API-supported workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jun 30, 2021 - 13:01 UTC
This incident affected: Automations, Integrations, and API.