Issues with our API - Identified
Incident Report for monday.com
Resolved
This issue with our API should be resolved.

Please refresh your browser. You should be able to return to your regular use of our API-based services from there.
Posted Aug 25, 2022 - 17:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 25, 2022 - 16:31 UTC
Identified
Our R&D team has identified an issue with integrations that use shortLived Tokens to access the API. As a result, some third-party apps in our marketplace (and private apps) are not able to run their integration recipes. They are working on re-establishing consistent support to your API-supported workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Aug 25, 2022 - 16:28 UTC
This incident affected: EU (API, monday Apps Framework) and US (API, monday Apps Framework).