Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 23, 2021 - 07:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2021 - 07:11 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 23, 2021 - 07:07 UTC
This incident affected: Platform, Login / SSO, Notifications, Search, Automations, Integrations, Activity Log, and API.