Investigating issues with our automations and assign notifications
Incident Report for monday.com
Resolved
This incident has been resolved, and all automations and integrations should be working normally.
Posted Jan 13, 2022 - 23:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2022 - 23:51 UTC
Identified
Our R&D team has identified the issue with automations & integrations and assign notifications and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jan 13, 2022 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 19:50 UTC
Investigating
At the moment, we're experiencing issues related to the adding of automations and integrations to newly created and duplicated boards. Along with issues with assignment notifications on new items. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 13, 2022 - 19:46 UTC
This incident affected: US (Notifications, Automations, Integrations) and EU (Automations, Integrations).