Issues with our search-based features - Investigating
Incident Report for monday.com
Resolved
This issue with our search-based features should be resolved now. Please refresh your browser, you should be able to return to your regular use of the services from there.
Posted Apr 07, 2022 - 17:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 14:46 UTC
Investigating
At the moment, we're experiencing issues related to our search-related features. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Apr 07, 2022 - 14:46 UTC
This incident affected: US (Search, API).