Connectivity Issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved. Boards should be loading normally.
Posted Jan 26, 2022 - 17:06 UTC
Investigating
At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jan 26, 2022 - 16:58 UTC
This incident affected: EU (Platform) and US (Platform).