Identified the issue affecting our automations
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 13:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2022 - 13:01 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Jul 06, 2022 - 13:00 UTC
This incident affected: US (Automations) and EU (Automations).