Investigating reports of issues with API

Incident Report for monday.com

Resolved

The incident with API and Webhooks has been resolved.
Posted Sep 18, 2025 - 12:51 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2025 - 12:27 UTC

Update

We are continuing to investigate this issue.
Posted Sep 18, 2025 - 11:42 UTC

Investigating

We are currently investigating reports of issues related API (Webhooks) failing or getting stuck "In Progress." Our team is looking into this and will provide you with a response shortly.
Posted Sep 18, 2025 - 11:29 UTC
This incident affected: EU (Automations, API) and AUS (Automations, API).