Identified issues with our API and Apps Framework

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 1 year ago. Jan 29, 2024 - 17:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted 1 year ago. Jan 29, 2024 - 16:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted 1 year ago. Jan 29, 2024 - 16:40 UTC

Identified

Our team has identified the root cause of the issue and is working to resume regular service usage. We will continue to provide updates on their progress.
Posted 1 year ago. Jan 29, 2024 - 16:38 UTC
This incident affected: US (Dashboards, Automations, API, Apps) and EU (Dashboards, Automations, API, Apps).