Issues with our API - Identified
Incident Report for monday.com
Resolved
This incident has been resolved. This incident was not widespread and the majority of users were not affected by this.
Posted May 18, 2021 - 14:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 14:17 UTC
Investigating
Our R&D team has identified the issue and is now working on re-establishing consistent support to your API-supported workflow. We promise to keep you updated, as the work they're doing progresses.
Posted May 18, 2021 - 14:12 UTC
This incident affected: US (API).