Investigating connectivity issues across accounts and devices
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring results to restore full system stability
Posted Jan 29, 2024 - 15:58 UTC
Investigating
We are currently investigating reports of connectivity issues across the platform. Our team is working to resolve this promptly.
Posted Jan 29, 2024 - 15:33 UTC
This incident affected: US (Platform) and EU (Platform).