Issues with our monday workdocs

Incident Report for monday.com

Resolved

This incident has been resolved.
Posted 2 years ago. Jun 13, 2023 - 22:15 UTC

Monitoring

We've identified the root cause behind the issue with our monday workdocs and have proceeded with deploying a fix. We're monitoring the results.
Posted 2 years ago. Jun 13, 2023 - 22:02 UTC

Identified

Our R&D team has identified the issue and is now working on re-establishing consistent support for our monday workdocs.
Posted 2 years ago. Jun 13, 2023 - 21:59 UTC

Update

We are continuing to investigate this issue.
Posted 2 years ago. Jun 13, 2023 - 21:53 UTC

Investigating

At the moment, we're experiencing issues related to our monday workdocs. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted 2 years ago. Jun 13, 2023 - 21:52 UTC
This incident affected: US (Search).