Investigating issues with our automations and integrations
Incident Report for monday.com
Postmortem

Between 9:26 AM UTC and 10:10 AM UTC, we experienced issues with automations and integrations. This was caused by a one-time issue resulting in an unusual load on our database.

Users may have experienced issues creating new automations/integrations as well as existing automations and integrations may have not run. Automations and Integrations triggered between 9:26 AM UTC and 9:33 AM UTC will not run.

We deployed a fix at 10:03 AM UTC. Any automations/integrations triggered between 9:33 AM UTC and 10:03 AM will run. Users may experience a short delay with automations/integrations triggered between 9:33 AM and 10:03 AM.

If you have any automations/integrations that did not run during the above time, please re-trigger them to resolve.

Feel free to reach out at support@monday.com if you have any questions related to this incident.

Posted Feb 03, 2021 - 11:53 UTC

Resolved
This issue with our automations and integrations should be resolved now. Thanks for remaining patient :)
Posted Feb 03, 2021 - 10:19 UTC
Monitoring
We've identified the root cause behind the issue with our automations and integrations and have proceeded with deploying a fix. We're already seeing improvement in performance already.
Posted Feb 03, 2021 - 10:08 UTC
Identified
Our R&D team has identified the issue and is now working on re-establishing consistent support to your workflow. We promise to keep you updated, as the work they're doing progresses.
Posted Feb 03, 2021 - 09:56 UTC
Investigating
At the moment, we're experiencing issues related to our automations and integrations. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Feb 03, 2021 - 09:45 UTC
This incident affected: Automations and Integrations.