Issues with our search-based features - Investigating
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 07:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2021 - 07:03 UTC
Investigating
At the moment, we're experiencing issues related to our search-related features. There can be a latency and errors on user search/mention. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Jun 30, 2021 - 07:03 UTC
This incident affected: US (Search).