At the moment, we're experiencing connectivity issues for some accounts across all devices. Our development team is on the case and diligently working to resolve this matter as quickly as possible.
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 09, 2021 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2021 - 10:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 10:43 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 09, 2021 - 10:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 09, 2021 - 09:45 UTC
Update
We are continuing to investigate this issue.
Posted Aug 09, 2021 - 09:36 UTC
Investigating
We are currently investigating this issue.
Posted Aug 09, 2021 - 09:35 UTC
This incident affected: EU (Platform) and US (Platform).