Issues with our search-based features
Incident Report for monday.com
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2023 - 15:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2023 - 14:18 UTC
Investigating
Our Developers have identified an issue with delayed performance on search-based features, Our team is on the case and diligently working to resolve this matter as quickly as possible.
Posted Aug 18, 2023 - 13:21 UTC
This incident affected: EU (Search).