Issues with assets not appearing on our emails
Incident Report for monday.com
Resolved
A fix is being deployed as we speak, thanks for remaining patient!
Posted Jan 04, 2021 - 10:50 UTC
Identified
We're investigating an issue with assets not showing up on our emails, we'll keep you posted as we progress. Thanks you for your patience!
Posted Jan 04, 2021 - 09:53 UTC
This incident affected: Communication.